Hvordan vælger jeg PHP version? Print

  • cpanel, php, version, multiphp manager
  • 116

For at definere hvilken PHP version et givent domæne eller subdomæne skal bruge, så skal du inde fra CPANEL kontrolpanel ind i "MultiPHP Manager".

Herfra kan du vælge hvilken PHP version som dine domæner og subdomæner skal bruge.

  1. Sæt flueben ud fra det domæne, som du vil rette PHP version for.
  2. Vælg PHP version i drop-down listen til den nye PHP version.
  3. Klik på "Apply" knappen ved siden af drop-down.

Når du har valgt PHP version, så vil der blive oprettet eller redigeret en .htaccess fil i roden af domæne eller subdomæne som indeholder den kode som definere PHP versionen.


Hjalp dette svar dig?

« Tilbage