TLSv1.0 bliver deaktiveret til fordel for TLSv1.1 og TLSv1.2

Tuesday, March 27, 2018

I forhold til klargøring af bedre sikkerhed, og i forbindelse med både GDPR og PCI Compliance, så bliver TLS version 1.0 deaktiveret.

I stedet vil der kun være adgang til de nye og mere sikre TLS version 1.1 og 1.2 som alle moderne browsere og mailklienter understøtter.

Vi anbefaler at du bruger den nyeste udgave af dit operativsystem, browser og mailklient.

Du kan læse mere om deaktivering af SSL/TLSv1.0 her:
https://blog.pcisecuritystandards.org/are-you-ready-for-30-june-2018-sayin-goodbye-to-ssl-early-tls

« Tilbage