PHP Selector udfases til fordel for MultiPHP Manager og MultiPHP Editor

Thursday, March 1, 2018

Da vi er igang med at strømline vores servere, har vi valgt at udfase"PHP Selector" fra CPANEL på serverne.

Dette skyldes at vi arbejder på at migrerer "PHP Selector" over til "MultiPHP Manager" og "MultiPHP Editor" som er de foretrukne metoder til at styre PHP version og PHP indstillinger med.

Fordelen ved "MultiPHP" er at man kan definere PHP verison pr. domæne og subdomæne, samt sætte PHP indstillinger pr. domæne og subdomæne.

Ved valg af PHP version i "MultiPHP Manager" så brug kun ea-php-XX og ikke alt-php-XX. ea-php står for EasyApache PHP som er det primære PHP system i serveren. alt-php står for alternativ PHP som kommer fra et plugin via CloudLinux som styres af "PHP Selector".

Hvis du oplever problemer efter denne ændring, så kontakt support, så vi manuelt kan migrerer dig over til "MultiPHP Manager".

« Tilbage